cancel
Showing results for 
Search instead for 
Did you mean: 
Sajeev
Community Manager

Community Question: The worst repair you've...re-repaired?

While this question is often aimed at mechanics that have to fix OPM (Other People's Mistakes) I am sure the same is true for classic car hobbyists. Maybe less so for pedigree'd vehicles that always see trained mechanics using proper parts (I'm looking at you, exotic cars), but for a normal car that gets mistreated as it slides down the depreciation curve? 

 

Here's mine: a negative battery cable that was definitely worn out at the terminal, but what I found as I removed it?  Someone actually spent the time to splice the cable without replacing the part that went up to the battery!

85171766_10157163985678269_8132579175509786624_o.jpg

 

You can't make this stuff up, people!

18 REPLIES 18
Mrfixer
New Driver

CameraZOOM-20171122174647351.jpg

 We don't need no stinkin' fuses!

Sajeev
Community Manager

Well they really are overrated!!! LOL
KenMilesGotRobd
New Driver

I had a 1970 Beetle where the last owner (or somebody) had the positive terminal of the battery connected to the starter and a couple other systems (can't remember now which) using a huge washer with the wires wrapped around it and the whole wad wrapped with a bunch of electrical tape. 

I departed from the gospel and installed a blade fuse panel under the hood to clean it up (if you know old vw fuses . . . you know.) 

nileseh
Pit Crew

Okay, this from a few days ago.  This is an ignition switch in a TR4A, new switch was installed, but they apparently weren't keen on the ability of the connectors to hold on.....

The whole thing was wrapped in layers of electrical tape.ignition switch wiring.jpg

moemechanic
New Driver

I got hold of a classic once that had been "rewired." The headlights, front indicators, stop/tail lights, and ignition were all wired with orange 3 wire extension cords.

Sajeev
Community Manager

Mine was also hidden under layers of electrical tape! This is impressive use of "paper clip" technology! 😂

Guitar74
Gearhead

It's amazing what all of us find on these old cars that bring us to the inevitable "WTF were they thinking moment". Some of this stuff though. I have found fuses wrapped in Juicy Fruit aluminum wrappers, wrapped in tin foil, but I have NEVER seen someone do that to a switch. EVER!!!!!! I have found connections tied together instead of soldered (which by the way is the only was to make a connection. If you're using quick connects, STOP!!!!!), I have found wire twisted together and not even insulated, but never what I just saw in your photo. 

GRP_Photo
Instructor

When I bought my '61 Econoline, it had a mix of stuff under the clamshell. The engine numbers identified it as a 1967 200 CID, but the head was from a '74 model. The carburetor was one commonly used in 1963. It ran well enough to get it off the transported and into my driveway.

Ford used a sort of doughnut to warm the carb with engine coolant. My carburetor wouldn't bolt down to the one on the engine, so the former owner had added a second one. The two were connected with a single bolt.

After several discouraging research sessions on 1974 Maverick carburetors, I lucked into a site that mentioned a Holley two-barrel for these engines, which proved to be a Weber made under license, so I bought one and put it in. Unfortunately, the throttle linkage works exactly opposite of the stock linkage for the van.

The linkage I built will undoubtedly be the next owner's contribution to this thread. 😁

margozp
Pit Crew

My brother and I were working on a 68 Vette that had a 454 dropped in replacing the 427, which fits just fine, except that they decided to re-use the fuel pump from the original 427, which only has 2 ports, in and out, no return line. As you might recall the return line is part of the fuel filter for the 427. So the improvising ensued from there. First they decided it was a better idea to run the fuel supply line from the tank over the A-arm to the pump then an alternative idea. You can see in the picture that they placed a ribbed covering to attempt to keep the line from wearing through, which had started to do just that. The other lovely thing was that they simply abandon the return line by cutting and crimping it on both ends. Why did they opt to do this you might ask? Seems to me sheer laziness or being very cheap, I have other theories 😉 As usual, cutting corners leads you down a bad path in the end, but that's what this series is all about after all, ha! I'm all for creative fixes as long as its safe.... hard to call this one safe.

 

The route we took was to install the correct fuel pump for the 454 and route all the lines as the factory would have in 1970 for a C3, which included the return line at the pump. Happy to report the correction is working well.20190224_101714.jpg

Jimfreeh
New Driver

I bought a 67 Mustang convertible in 77. 

 

When I was chasing down an electrical problem, I discovered that a previous owner had replaced all the fuses with bolts that had the hex head sawed off. I'm amazed that the slow blow "fuses" never caused the car to burn up.

 

Went on to own that car until I sold it to buy a new 82 5.0 fastback.

 

I still regret that decision to this day.....

 

Jim

NightRanger
Intermediate Driver

I bought a used '68 MGB when I was 18 in Quebec. Not being very car smart at the time, I didn't realize that the previous owner had installed an aftermarket ammeter (or was it a voltmeter?) directly to the battery post using lamp wire. Worse than that, he had routed the wiring through a hole in the firewall with no rubber grommet. Of course the wire eventually wore away its casing. One day as I was taking the exit from the Jacques Cartier Bridge south of Montreal the worn, exposed, positive wire touched the chassis and started a fire under my dash. Luckily another driver stopped almost immediately and put it out with a fire extinguisher he had. I cut the ammeter wiring there and then and the car actually started up as if nothing had happened, and I made it home with only a few scorch marks under my dash! Not really a repair, but an installation that I repaired by NOT repairing it.

Historian
Detailer

In 2017, I bought an 84 C4 Corvette.  Previous owner "fixed" the broken horn switch by replacing with a house door-bell switch.  The driver-side front fender was held on with electrical wire.  The list goes on, and on, and on....all corrected now.

SpecOps13
New Driver

Believe me this error has baffled me into trying everything...I went out this morning and had trouble reprogramming the ECM. My tuner showed an error ( locked me out on multiple attempts ). Disconnected the battery and cleaned the connections which really didn't need it. That left the computer disconnected for about 1/2 hour. When I hooked the battery up again, my X4 tuner wanted me to install my base stock tune which I did. Then it accepted my modified tune just fine. Let the car relearn the Idle settings in neutral to operating temp.. Ran the car normally for about 5 miles and all was well. Red Lined the car in 2nd and 3rd to get onto the interstate. Drove home and No Check Engine Light.

Reason that I wanted to break and remake the ECM Connectors is that with electronics that will sometimes remove possible corrosion on the pins from 15 years of being basically stagnant. 48 years of electronics experience has taught me that that in itself can be a repair. Wasn't here though... May be Fixed...

Guitar74
Gearhead

Here Here!!! Disconnecting sensors, or breaking connections (ok not the computer as the car won't run) can also help find a fault that may or may not be showing up as a code. Have had to do that more than once on my older EECIV Tbird. Hope your problems are solved.

thetossedtool
Intermediate Driver

Decades ago I was working at a gas station and someone drove in with an inoperable 8-track. (That long ago!)  Worked when I looked at it in the yard with the door open.  Stopped when the door was closed!  Oh yeah, somehow he had managed to use the interior light as a hot source!  Didn't want to pay me to fix it.  I suggested he drill a hole in the door so the switch wouldn't compress and take the interior bulb out.  I was being sarcastic, but that's what he did.  I'm sure the entire electrical system had 10-foot pole marks all over it!

Sajeev
Community Manager

Your story reminds me of the guy I heard that torqued valve cover bolts just like cylinder heads.  Just like them...INCLUDING the torque specs.  Read the wrong part of the shop manual so he snapped every bolt! 

Guitar74
Gearhead

I replaced the cables on my '68 Cougar as well as the engine gauge feed harness as BOTH were so cracked that I am surprised there wasn't a fire underneath the hood.

Ruthless
New Driver

My 1985 Porsche 914 had a series of fuel leaks.  After replacing a string of fuel lines I asked my mechanic to replace all the fuel lines.  He missed the short one up front under the gas tank.  On a trip out of town the steering knuckle rubbed a hole in it causing fuel to pool under the spare tire.  With hardly any gas left in the tank we pulled the tank out in the back parking area of a car parts store to replace the fuel line.  We also melted the Bosch fuel injectors when gasohol was added at the pumps.  Got new injectors only to have them spew gas due to a manufacturing area breaking the fuel line where the injector was crimped.  That car seemed to have little time bombs.  We would fix something only to have something else break.  It sure was fun to drive when it ran!