cancel
Showing results for 
Search instead for 
Did you mean: 
Sajeev
Community Manager

Community Question: When a quick fix gets complicated?

This question can be considered an offshoot of last week's offering, as they are both unexpected frustrations when working on older vehicles. This week I'm asking about something that you expected to be a quick fix, but turned into something far more labor intensive.  

 

Because changing a light bulb should take a coupla minutes, but I wound up taking about a month for this. Here's the story of replacing a bad brake light. (Center High Mount Stop Light or CHMSL on my 1995 Lincoln Mark Series to be exact.) The problem with these Mark Series is that the light has very little space for cooling a hot bulb in a heavily insulated lamp assembly. After 25 years of Houston summers and commutes in bumper-to-bumper traffic, it turns out I needed more than a new bulb.  

 

130766141_10157983359793269_5537570832632554415_n.jpg

 

Even worse, the bulb's socket was just as destroyed at this assembly. I had to let the new bulb hang inside this messed up assembly and hope for the best. 

 

2.jpg

 

Luckily a salvaged lamp assembly from another Mark Series (that lived up north!) was in perfect shape and so were the sockets/wiring that came with it. It took about a month to show up, but the price was right, compared to new ones (and other trashed ones at my local junkyards). 

 

I spent an hour or so just to remove/install the part, because I had to remove the rear seat AND the trim around the driver's side quarter window in order to remove the carpeted parcel shelf. All that stuff was hiding the bolt that holds the old CHMSL down.  Ugh! 

 

131423878_10157983359518269_251243938698177718_n.jpg

 

All that work was worth it in the end, as the light finally illuminates as it's supposed to! What should have been a 5-10 minute job turned out to take a month, and now you know why! 

 

Oh and yes, I put cool running LED bulbs in there now to ensure I never have to deal with this again! 

22 REPLIES 22
luv2fly2
Intermediate Driver

Replacing bottom upright bushing rear suspension R129 SL500.  Had to buy bushing installation removal kit.  Wait one week. 

Had to remove rotor to access bushing.  Stuck.  Order brake disc removal too.  Wait another week.  Best buy of the year! 

Only one sleeve in the bushing removal kit would fit.  Had to use socket to press bushing out into sleeve.  Had to use Pipe reducer fitting with washers and nuts to pull bushing back in because there was no room for sleeves.  Bushing didn't pull completely flush in upright even then. Decided I could live with a millimeter or 2 from flush. T w e l v e hours!!  Didn't fix the "thump" from the rear suspension either.  Never again!

Sajeev
Community Manager

That's awful!  Well, I guess you have some new tools in your collection, which is never a bad idea! 

Tinkerah
Technician

Yeah - tools he already knows he will never use again!

Sajeev
Community Manager

Hey now! Let's remain optimistic! 

MarveH
Intermediate Driver

My wife's truck-UV, (2007 Honda Ridgeline) is still sitting broken after I tried to get tires installed on April 9th. The guys installing the tires couldn't get a lug nut off and said they weren't allowed by policy to force it. So with two tires installed and two in the bed I went to my garage, and with much effort, got the lug nut off. The stud, however, was damaged from someone (same tire shop) putting the nut on with the gun instead of starting it by hand. Free tire rotation my ass.

So I got a new lug stud and proceeded to take the wheel hub off. The CV axle wouldn't come out of the hub for love or money. I tried dead blow hammers, gallons of penetrating oil, and using a sledge against the dead blow hammer. Finally, in desperation,  I had to resort to heat and a 10lb sledge directly on the axle to free it. The heat destroyed the bearings and no one had replacements so I had to order them. The hub wouldn't fit on my press so I couldn't separate the two pieces to get to the bearings. I took the hub to a shop that did separate the pieces but broke the brake caliper mounting ear off in the process. So now I needed a new hub which no one had except Honda at $400 a piece. After a few days searching I found a place that had a good used one for $100. While everything was apart I notice that my lower control arm bushings were shot, so I ordered new lower control arms for both sides. While I was in there I replaced the rotors and cleaned and lubricated the brake calipers. Finally, last week, all the parts were in and installed. I used the truck last Friday only to have every dash light illuminate like the Vegas strip. The truck broke down and had to be towed home. After running some tests I found the alternator to be at fault. I had replaced it in 2019 (that's why I keep a maintenance log book) and the part was under warranty. So I boxed the alternator up and shipped it to the manufacturer. The truck is sitting in the garage now waiting for a new alternator, and all I wanted was tires. 

 

Tim
Instructor

We have a chicken dinner winner here! 

 

At what point did you ask yourself if your truck has a grudge against you? 😄 

MarveH
Intermediate Driver

I try not to take it personally, but I have turned around quickly and caught it making faces at me.

ConfuciusRacing
Detailer

Look up a product called "Never Seize" it's a copper based film one can sparingly put on mated parts which are subject to frictional seizing...I put it on all my lug nuts having used it for decades working in the engine rooms of large container ships as an engineer, where galvanic corrosion as well as repeated heat cycles can make fasteners difficult to remove. You can get the nickle based stuff which is commonly used on nuclear plants...but open your wallet.

thetossedtool
Intermediate Driver

The driver's side valve cover gasket on my Catalina was leaking.  That's an easy fix so I replaced it and it seemed fine until I checked it after a short drive.  Replaced it with a slightly thicker gasket requiring longer bolts.  That fixed it, until again, after a short drive, it still leaked.  The third time I fixed it I had the engine running after to try to discover the exact point of the leak. I was having no luck until my hand brushed against the adjacent power steering pump hose.  It started squirting small amounts of power steering fluid onto the lower part of the valve cover.  Once I replaced that power steering hose, the valve cover gasket stopped leaking!!!

 

Oh wait!  I thought of a worse one.  I was working at a Suzuki dealership and purchased a brand new 1975 T500 motorcycle.  One evening shortly after I was going to pick up my girlfriend for a ride.  The bike wouldn't start.  After several attempts, I traced the problem to no spark.  I took off the gas tank, got my wiring diagram out and followed the potential source of the no spark condition.  After about an hour's worth of work, I traced the problem all the way to the handlebar kill switch.  It was in the off position! 

It is amazing that my girlfriend ultimately married someone so stupid!

Tinkerah
Technician

We can laugh but that's a great demonstration of how good thorough troubleshooting will ALWAYS get to the problem!

Tim
Instructor

I got to "very little space for cooling a hot bulb in a heavily insulated lamp assembly" and thought, "I sure hope he put in an LED bulb!" Actually, the first thing I thought was, "Does Texas have vehicle inspections, because I don't think it would be worth the trouble." 😀

GRP_Photo
Instructor

I had the fenders on my '71 Triumph Bonneville painted, painted the taillight housing, bought a new grab bar, plate brackets, and all new wiring, and set out to assemble the stuff. I installed the grab bar and fender, hooked up the wiring to the taillight and signals, and discovered the taillight won't go in with the grab bar there. Much finagling and wriggling later, the taillight housing no longer looks freshly painted. Then I managed to cross-thread one of the bolts that holds the taillight housing to the fender.

Yesterday, I took it all apart and ran a tap through the mounting bracket from behind. That let me attach the taillight mounting bracket to the fender and attach the front of the fender to the frame. Everything was looking good until one of the wiring bullet ends pulled off the taillight lead.

I decided it was Miller time. Later today, I 'll break out the soldering iron.

MoparMan
Advanced Driver

Installed new one piece alloy wheels. The wheel center of the alloys was much thicker than the OEM steel wheel, and I was  mistakenly  advised to utilize "shank" type lug nuts. At the alignment shop, was told that I had used the wrong lug nuts, and that they had tried to make sure that they were tightened to spec, so as to not work their way loose. Unknowingly in their efforts, they  broke the shank of one the lug nuts. Upon trying to take that wheel off, I discovered that it WOULD NOT COME FREE!  LST...TWO WEEKS later, I finally succeeded in removing the broken shank, which wouldn't release the wheel! I drilled, and hammered, pulled and tugged, and drilled some more! Finally, I was able to remove the wheel. I don't hold any ill will towards the shop, as they honestly tried to alert me to a potential problem. Fortunately, the proper lug nut covers up what little minor evidence of the drilling that was visible!! 🙂

Pappypete
New Driver

How about total incompetence at a Subaru dealership (who shall remain unnamed) in putting wheels back on a car?  I had everything I needed to replace the rotors and pads on my wife's 2012 Forester, and figured maybe 2 hours on a nice Saturday morning. Went to remove one of the rear wheels first, and found I had a cross threaded lug nut.  (I should say this was the first time I removed the wheels - all previous times, every 5000 miles, I brought the car to Subaru to have them rotate tires). So I called Subaru, they said to bring the car in right then, and they would fix it.  I did, and they did.  Got to the fourth wheel, and, another cross threaded lug nut. Now it's 4:30. and their repair dept. is closed, so I tightened up the other nuts that were correctly threaded, and waited till next week, when I had more time.  Made another appointment for them to fix it, and went in bright and early to get it fixed.  Got home, jacked car up, and low and behold, the new stud lug nut came off fine, but in re-assembling the wheel at the dealership, while they removed and replace the cross threaded stud and lug nut, they managed to cross thread one of the nuts that wasn't cross threaded when I brought it in! So third trip to dealership, complained to both the service manager and the sales manager, got it fixed, and went home.  Fortunately, all five lug nuts came off properly (I guess third time is the charm), and finished the job.  So, two weekend Saturday's, three trips to the dealership, and I was finally able to replace brake rotors and pads, that should have taken two hours.

Sajeev
Community Manager

When in doubt, always talk to the Service Manager and/or the General Manager.  Glad it worked out, finally! 

omac
Intermediate Driver

I had a new Lincoln mark VIII back in 1994 was black on black. Awesome car.  First week owning it I got stopped on the highway going 125mph. Car was so smooth loved that car. Wish I had it now but had to sell it as it was my daily driver and it couldn't handle any snow. I was a kid so didn't have the means to get a second car for the winter back then. 

hyperv6
Gearhead

My father taught me long ago that a 15 min job will always be 3 hours. I watch as he tried to help a friend remove a seat from a 60's T Bird and one bolt would not come out. 

Jnick
Intermediate Driver

I was working on a swap meet engine for my Bugeye Sprite which I had rebuilt only to start up and find oil blowing out the front. The machinist said he didn’t install the gallery plugs, the front plug was easy and obvious, the rear plug required pulling the engine, oh well not a terrible job but time consuming. Engine pulled plug replaced I thought I was in the clear but still low oil pressure! Ran some heavier viscosity oil but still no good. Pulled the oil pan only to find the crank pins were at some point ground 10 under, ordered new bearings 10 over and installed, I also ordered new main bearings 10 over but was hoping they hadn’t machined them too. Waited (impatiently) for parts delivery and reassembled without changing the mains. Started again engine ran smoothly but oil pressure was still lousy so I pulled the pan again and pulled the middle main sure enough mains were 10 under but my recently bought mains were incorrect!!! Ordered new correct bearings which arrived the next day only to find I had to pull the timing chain and crank gear to access the front main bearing cap. Then to remove the last bearing I learned the engine had to come out again along with the pressure plate and flywheel to remove the main cap. 
 Anyway all set now!

 Rather than looking at this as a series of setbacks I accept it as the price of admission to the elite group of those with confidence in travel as I understand everything about this engine!!

JimR
Instructor

I have two “fun” cars.  Both have been owned and maintained by me for a long time...one for over 40 years (since buying it from my parents) and the other almost 20. I mention this because it led me to being way too cavalier in repairs over the late winter, and caused both to still be on a lift well into I spring. Dirty details might bore, but on my old 52 Chevrolet 235 I needed to replace a leaking four piece oil pan gasket. This car is so simple by today’s standards....right?  So even though I hadn’t done it in 40 years, why should I take this job seriously?  Why indeed...🤦‍♂️. Instead of doing a little research I jumped into it...and twice installed the gasket set wrong. After draining the oil on the second attempt it took all of 10 minutes of research on the net to discover how I was screwing it up. But by then I was buying my third set of gaskets at ~ $30 per. So with the shipping wait, a job that I thought would fill a weekend took about 90 days. 

On my RX7 I developed a leaking transmission input shaft seal which required dropping the transmission. Something I’d done maybe a half-dozen times on my car over the years...and helped other owners on two or three more occasions. Once out, the seal replacement took maybe 30 minutes but there were some other “while you’re at it”  things I decided to take care of, including a new clutch disc and replacing a clutch master that was starting to sweat. No big deal, right? After everything went back together I spent the next 2 weeks trying to bleed the clutch hydraulics. Finally, after considering a night at the HOLIDAY INN and drinking a V8, a re-examination revealed that those hydraulics were doing everything they were suppose to do. But that new clutch disc I mentioned earlier? Yeah...I’d put it in backwards. Not being deliberate in something so simple caused me to spend another afternoon dropping that transmission a second time to flip the clutch disc over. 

Anyway, just thought I’d vent and share in hopes it helps others down the line.

Edit: this could probably be in Sajeev’s “when simple gets complicated” thread. He’s welcome to move if he likes. 

Sajeev
Community Manager

This is a great story, thank you for letting me add it to "my" thread as it's such a great story it really belongs here! 

Jnick
Intermediate Driver

Never time to do it right ALWAYS time to do it over!

Zephyr
Advanced Driver

62 Ford Thunderbird. Sprung a leak in a small diameter and very short (2" or so) hose that ran directly between the water pump and the engine block. Probably some kind of bypass? Easy job. Had to cut it off to remove it, and discovered that there was only about 3/8" clearance between the nipple on the water pump and the nipple on the engine. To get enough clearance to get the hose on required removing the water pump, which required removing the radiator and fan. There may have been some other pieces involved; it was a long time ago. Engineering at its finest.